请选择 进入手机版 | 继续访问电脑版

『瀚思彼岸』» 智能家居第一站

 找回密码
 立即注册
查看: 315|回复: 5

[经验分享] homeassistant的web端时间显示不正常的一种可能原因

[复制链接]

4

主题

146

帖子

441

积分

中级会员

Rank: 3Rank: 3

积分
441
金钱
295
HASS币
0
发表于 2018-7-12 00:44:01 | 显示全部楼层 |阅读模式
我刚开始玩树莓派,学习homeassistant,最想的就是高自动化了。今天在照着高人的帖子做整点报时的时候遇到了问题,
automations.yaml里的设置都没有问题,homeassistant的web端也出现了自动化的相应区域,点击触发也能报时,
遗憾的是,等着整点到来的时候,它却乱报起来。
绞尽小白的脑汁,才发现是时间设置不对。
图片2.jpg

真是神奇,明明刚开始装树莓派的时候就已经设置好了时区等等。难道又不对了?
尝试了网上各种办法,无效。后来看到了这里:
https://www.home-assistant.io/blog/2015/05/09/utc-time-zone-awareness/
豁然开朗。树莓派的时区没有错,我的homeassistant的configuration里的时区应当设置有误吧。
图片1.jpg
果然,啊哈哈。
于是重新设置:time_zone: Asia/Chongqing。
图片3.jpg
大功告成!
对你有帮助的话,帮忙点个赞哦。
回复

使用道具 举报

13

主题

390

帖子

1790

积分

论坛技术达人

云淡风轻近午天

积分
1790
金钱
1400
HASS币
0

教程狂人

发表于 2018-7-18 17:38:49 | 显示全部楼层
恭喜新人入坑
回复

使用道具 举报

4

主题

146

帖子

441

积分

中级会员

Rank: 3Rank: 3

积分
441
金钱
295
HASS币
0
 楼主| 发表于 2018-8-4 10:19:29 | 显示全部楼层

回复

使用道具 举报

4

主题

205

帖子

463

积分

中级会员

Rank: 3Rank: 3

积分
463
金钱
258
HASS币
0
发表于 2018-10-29 15:49:18 | 显示全部楼层
谢谢,这个问题终于解决了
回复

使用道具 举报

4

主题

146

帖子

441

积分

中级会员

Rank: 3Rank: 3

积分
441
金钱
295
HASS币
0
 楼主| 发表于 2018-11-3 13:46:52 | 显示全部楼层
waitshare 发表于 2018-10-29 15:49
谢谢,这个问题终于解决了

哦哦好开心对你有用
回复

使用道具 举报

4

主题

205

帖子

463

积分

中级会员

Rank: 3Rank: 3

积分
463
金钱
258
HASS币
0
发表于 2018-11-3 18:22:19 | 显示全部楼层
wangyiyuan 发表于 2018-11-3 13:46
哦哦好开心对你有用

你的ssl解决了没有
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|Hassbian

GMT+8, 2018-11-21 11:46 , Processed in 0.217468 second(s), 37 queries .

Powered by Discuz! X3.3

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表